Xamarinで「FormsViewGroup.dll (v7.1) is greater than the・・・」エラー

火曜日 , 30, 5月 2017 Leave a comment

 タイトルのようにXamarin.FormsでAndroidのプロジェクトをビルドしようとするとエラーがでました。

 「ツール」→「Android」→「Android SDK マネージャー」でSDKを7.1にアップデートして、Xamarin.Androidのオプションからターゲットバージョンを最新にすれば解決。


Please give us your valuable comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です