EC-CUBE4のプラグイン作成中にCompile Error: Symfony\Component\Debug\DebugClassLoader::loadClass()エラー

月曜日 , 14, 1月 2019 Leave a comment

 タイトルの通りプラグインをアップロードしたり、有効化、無効化していると気が付くと発生するエラー。

 

Compile Error: Symfony\Component\Debug\DebugClassLoader::loadClass()

 

 が発生した際の修正箇所候補。

 

 app/proxy

 vendor/composer/autoload_classmap.php

 vendor/composer/autoload_static.php

 

 原因はuseとかnamespaceの記述が間違っているとずれが発生する。

 

 エラー文の中のそれっぽい単語でgrepかけてみるのが吉。

 


Please give us your valuable comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です