Windows 8:OSMinVersion(“6.2.0”)の値は、”6.2.1″以上で・・・エラー

土曜日 , 18, 8月 2012 Leave a comment

 古いプロジェクトをWindows 8 RTM + VisualStudio2012 RTM環境でビルドしようとすると以下のエラーがでることがあります。

 

 アプリケーションマニフェストの要素 OSMinVersion(“6.2.0”)の値は、”6.2.1″以上でなければなりません。

 

 RTMからOSMinVersionは6.2.1を指定するようになりましたので、

 ソリューションエクスプローラーからPackage.aapxmanifestファイル上で右クリック、コードの表示で、

 

  <Prerequisites>
    <OSMinVersion>6.2.1</OSMinVersion>
    <OSMaxVersionTested>6.2.1</OSMaxVersionTested>
  </Prerequisites>

 

 と6.2.1を指定してあげればOKです。


Please give us your valuable comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です